sudo apt install postgresql postgresql-contrib